Point d'interrogation sur fond bleu

Pour l'aide aux nouveaux arrivants
Problèmes d'inscription .
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Point d'interrogation sur fond bleu

Message par sakapus »

Bonjour,
Il m'est impossible de visualiser les photos postées sur le site depuis mon ordinateur. Un point d'interrogation sur fond bleu est visible à la place des photos.
Pas de soucis pour visualiser ces photos depuis mon téléphone. En revanche, sur l'ordi seul Casa pose ce problème, pas les autres sites.
Merci de m'aider ou de m'aiguiller car je ne pipe pas grand chose en informatique et entre nous, ça me prend la tête 8|
T3 syncro et HZJ78,5
higloo
Messages : 326
Enregistré le : ven. 10 juin 2016 08:02
Contact :

Re: Point d'interrogation sur fond bleu

Message par higloo »

Je pense que ça dépend peut-être du navigateur que tu utilises.
Pour certains posts (ex le carnet de jmlustrat) je ne vois pas les photos avec firefox, je dois passer par Chrome...
Marie
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Re: Point d'interrogation sur fond bleu

Message par sakapus »

Merci Marie.
Le navigateur est Safari.
Que dois je faire, en installer un autre?
Pourquoi Casa serait il le seul site qui me pose soucis si cela venait de Safari?
Je sais, beaucoup de questions...
T3 syncro et HZJ78,5
Avatar du membre
Manard
Messages : 12952
Enregistré le : sam. 13 nov. 2010 22:10
Localisation : Midi Pyrénées

Re: Point d'interrogation sur fond bleu

Message par Manard »

Bonjour Sakapus,

Il y a une quinzaine de jours, j'ai installé un module pour redimensionner automatiquement les photos à l'affichage sur les pages du forum : viewtopic.php?f=32&t=12799

C'est peut-être ce module qui cause le souci que tu rencontres et que tu ne devais pas avoir avant.

Sur quel système d'exploitation es-tu ? et quel navigateur utilises-tu ?

A lire ta réponse tu sembles être sous Apple ? Il y a eu un navigateur Safari pour Windows mais qui n'est plus mis à jour de souvenir

Bonne soirée

Bernard
Image
Avatar du membre
régis
Messages : 120
Enregistré le : lun. 7 oct. 2013 13:00

Re: Point d'interrogation sur fond bleu

Message par régis »

Bonsoir,
Je suis sous apple et safari et n'ai jamais eu aucun problème sur notre site.
Le problème est sans doute à rechercher ailleurs.
Bonne soirée,
Régis
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Re: Point d'interrogation sur fond bleu

Message par sakapus »

Manard a écrit : dim. 22 nov. 2020 23:03 Bonjour Sakapus,
C'est peut-être ce module qui cause le souci que tu rencontres et que tu ne devais pas avoir avant.
Sur quel système d'exploitation es-tu ? et quel navigateur utilises-tu ?
A lire ta réponse tu sembles être sous Apple ?
Bonne soirée

Bernard
Bonsoir Bernard, cela fait plusieurs semaines voir quelques mois que cela dure donc à priori rien à voir avec le module dont tu parles.
J'a un Mac. Je suis sous safari El Capitan.
Merci.
T3 syncro et HZJ78,5
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Re: Point d'interrogation sur fond bleu

Message par sakapus »

Pour info, à la page 21 de ce post (viewtopic.php?f=44&t=541&start=500 )je visionne correctement les photos de Benoit et Dakure25 mais pas les autres.
Peut être une piste, soucis d'hébergement?
T3 syncro et HZJ78,5
cricri1333
Messages : 295
Enregistré le : mer. 17 août 2011 19:25
Localisation : Vallée du Champsaur 05
Contact :

Re: Point d'interrogation sur fond bleu

Message par cricri1333 »

Bonjour,

Cette problématique d'affichage des images a commencé il y a plusieurs mois.
Le problème provient des adresses http des hebergeurs d'images qui sont considérés comme non sure par Google. Conclusion Google bloque cette adresse ip demandée par le navigateur.
Ci joint l'adresse du message du refus de Google de connexion sur une photo de Casa..
Sur Casa j'ai déjà vu au moins un post soulevant ce problème. Nous sommes au moins trois touchés par l'affichage des images et le nombre de personne va surement augmenter.
Bon courage pour trouver la solution.

https://sd-g1.archive-host.com/membres/ ... cd76/1.jpg
Cordialement

CS

www.lescs.fr
Avatar du membre
Manard
Messages : 12952
Enregistré le : sam. 13 nov. 2010 22:10
Localisation : Midi Pyrénées

Re: Point d'interrogation sur fond bleu

Message par Manard »

Bonjour Sakapus,
sakapus a écrit : dim. 22 nov. 2020 23:58 Pour info, à la page 21 de ce post (viewtopic.php?f=44&t=541&start=500 )je visionne correctement les photos de Benoit et Dakure25 mais pas les autres.
Peut être une piste, soucis d'hébergement?
Les deux photos que tu vois ne sont pas chez notre hébergeur, donc il est probable que ce soit en lien avec le serveur ou les adresses de notre hébergement. J'ai l'impression que les Mac sont plus sensibles.

Vois-tu le reportage de la construction de notre cellule dont j'ai récemment déplacé les photos sur l'hébergement du forum ? : http://www.casa-trotter.com/phpBB3/cons ... t-t54.html

Bonne journée

Bernard
Image
cricri1333
Messages : 295
Enregistré le : mer. 17 août 2011 19:25
Localisation : Vallée du Champsaur 05
Contact :

Re: Point d'interrogation sur fond bleu

Message par cricri1333 »

Bonjour,

c'est identique sur Android.
Cordialement

CS

www.lescs.fr
Avatar du membre
fifitoy
Tembo Addict
Messages : 7882
Enregistré le : mar. 23 nov. 2010 23:46
Contact :

Re: Point d'interrogation sur fond bleu

Message par fifitoy »

suis sous Mac - utilise Safari et suis a jour des maj et oui cela arrive de façon aléatoire .. plus de soucis à visionner les photos hébergées sur le serveur Casa... par contre certaines photos chargées à partir d'autres serveurs le pb apparait ...

quand cela se produit, je purge l'historique de Safari et cela repars normalement pourquoi ?? je ne sais pas ?
Fifitoy Mauvais Génie :mrgreen:

TemboPhase II-Year in Africahttp://www.tembo-trip.com
Y’a une route tu la prends.qu’est ce que ça coûte
Image
Avatar du membre
euro6
Messages : 3691
Enregistré le : ven. 26 nov. 2010 21:13
Localisation : Rouen

Re: Point d'interrogation sur fond bleu

Message par euro6 »

Bonjour,
fifitoy a écrit : lun. 23 nov. 2020 09:21 suis sous Mac - utilise Safari et suis a jour des maj et oui cela arrive de façon aléatoire .. plus de soucis à visionner les photos hébergées sur le serveur Casa... par contre certaines photos chargées à partir d'autres serveurs le pb apparait ...
Tout pareil que Fifitoy.
Ca s'en va et ça revient.
Toyota Hilux DC et Modulidea Mocamp "light" auto-aménagée

Ils n'auront pas notre haine.
Avatar du membre
fifitoy
Tembo Addict
Messages : 7882
Enregistré le : mar. 23 nov. 2010 23:46
Contact :

Re: Point d'interrogation sur fond bleu

Message par fifitoy »

euro6 a écrit : lun. 23 nov. 2020 10:33 Bonjour,
fifitoy a écrit : lun. 23 nov. 2020 09:21 suis sous Mac - utilise Safari et suis a jour des maj et oui cela arrive de façon aléatoire .. plus de soucis à visionner les photos hébergées sur le serveur Casa... par contre certaines photos chargées à partir d'autres serveurs le pb apparait ...
Tout pareil que Fifitoy.
Ca s'en va et ça revient.
oui oui :mrgreen: et c'est fait de tout petit rien ... :pompom: :pompom: :diable:
Fifitoy Mauvais Génie :mrgreen:

TemboPhase II-Year in Africahttp://www.tembo-trip.com
Y’a une route tu la prends.qu’est ce que ça coûte
Image
Avatar du membre
euro6
Messages : 3691
Enregistré le : ven. 26 nov. 2010 21:13
Localisation : Rouen

Re: Point d'interrogation sur fond bleu

Message par euro6 »

fifitoy a écrit : lun. 23 nov. 2020 11:07 c'est fait de tout petit rien ...
Après les Claudettes, les Philippettes !
Toyota Hilux DC et Modulidea Mocamp "light" auto-aménagée

Ils n'auront pas notre haine.
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Re: Point d'interrogation sur fond bleu

Message par sakapus »

Manard a écrit : lun. 23 nov. 2020 08:52 Bonjour Sakapus,
sakapus a écrit : dim. 22 nov. 2020 23:58 Pour info, à la page 21 de ce post (viewtopic.php?f=44&t=541&start=500 )je visionne correctement les photos de Benoit et Dakure25 mais pas les autres.
Peut être une piste, soucis d'hébergement?
Les deux photos que tu vois ne sont pas chez notre hébergeur, donc il est probable que ce soit en lien avec le serveur ou les adresses de notre hébergement. J'ai l'impression que les Mac sont plus sensibles.

Vois-tu le reportage de la construction de notre cellule dont j'ai récemment déplacé les photos sur l'hébergement du forum ? : http://www.casa-trotter.com/phpBB3/cons ... t-t54.html

Bonne journée

Bernard
Non Bernard, je ne les vois pas.
T3 syncro et HZJ78,5
Avatar du membre
fifitoy
Tembo Addict
Messages : 7882
Enregistré le : mar. 23 nov. 2010 23:46
Contact :

Re: Point d'interrogation sur fond bleu

Message par fifitoy »

sakapus a écrit : lun. 23 nov. 2020 12:13
Manard a écrit : lun. 23 nov. 2020 08:52 Bonjour Sakapus,
sakapus a écrit : dim. 22 nov. 2020 23:58 Pour info, à la page 21 de ce post (viewtopic.php?f=44&t=541&start=500 )je visionne correctement les photos de Benoit et Dakure25 mais pas les autres.
Peut être une piste, soucis d'hébergement?
Les deux photos que tu vois ne sont pas chez notre hébergeur, donc il est probable que ce soit en lien avec le serveur ou les adresses de notre hébergement. J'ai l'impression que les Mac sont plus sensibles.

Vois-tu le reportage de la construction de notre cellule dont j'ai récemment déplacé les photos sur l'hébergement du forum ? : http://www.casa-trotter.com/phpBB3/cons ... t-t54.html

Bonne journée

Bernard
Non Bernard, je ne les vois pas.
El Capitan est une version très ancienne de l'IOS Mac.. peut être devrais tu upgrader vers Catalina à ce jour 10.15.7.... ou migrer vers Big machin qui est la nouvelle version IOS de Nov 2020
Fifitoy Mauvais Génie :mrgreen:

TemboPhase II-Year in Africahttp://www.tembo-trip.com
Y’a une route tu la prends.qu’est ce que ça coûte
Image
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Re: Point d'interrogation sur fond bleu

Message par sakapus »

Je vais regarder ça mais cela n'explique pas que seul le site Casa soit concerné :naah:
En espérant que cette migration ne soit ni trop compliquée ni destructrice
T3 syncro et HZJ78,5
Avatar du membre
Manard
Messages : 12952
Enregistré le : sam. 13 nov. 2010 22:10
Localisation : Midi Pyrénées

Re: Point d'interrogation sur fond bleu

Message par Manard »

Bonjour Sakapus,

Essaie de coller ce lien dans la barre du navigateur Safari : https://sd-6.archive-host.com/membres/u ... G_1026.jpg et de lancer la cannexion

Bonne après-midi

Bernard
Image
Avatar du membre
Pierre
Messages : 1250
Enregistré le : dim. 28 nov. 2010 22:49
Localisation : Ile d'Oléron

Re: Point d'interrogation sur fond bleu

Message par Pierre »

pour sakapus
Etrange ce problème d'affichage des images du forum sur ton Mac
J'utilise les appareils apple Imac, macbook Pro, Iphone ou divers Ipad depuis toujours et essentiellement Chrome plutôt que Safari, et même avec un vieux Macbook Air de 2011 les photos apparaissent sans rechigner y compris celles proposées par les liens cités ci-dessus.
Passe moi un MP si tu veux pour en parler par téléphone (système, mises à jour, que sais-je…, )
par contre je suis infichu de me servir d'un PC :clown:
cricri1333
Messages : 295
Enregistré le : mer. 17 août 2011 19:25
Localisation : Vallée du Champsaur 05
Contact :

Re: Point d'interrogation sur fond bleu

Message par cricri1333 »

Certaines photos du forum sont stockées sur www.aht.li
Ce lien de stockage est proposé dans la procédure basique de stockage. Deux adresses de stockage sont proposées soit une sur sd6.archive-host.com/. soit sur aht.li. Je pense que si le choix de stockage est fait sur aht.li, il peut il y avoir des problèmes pour les visualiser.
A mon avis le DNS de google a cette adresse générique comme dangereuse. Si le forumeur a un provider qui se sert du DNS de google pour diriger les requêtes des adresses internet le problème apparait.

@SAKAPUS
Tu devrais essayer de modifier tes paramètres DNS. Supprimer la selection automatique, passer en manuel est choisir un serveur DNS en entrant son adresse ip.
Voir cette page pour avoir les adresses ip de serveurs différents https://www.phonandroid.com/meilleurs-s ... tuits.html
Modifié en dernier par cricri1333 le lun. 23 nov. 2020 19:36, modifié 1 fois.
Cordialement

CS

www.lescs.fr
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Re: Point d'interrogation sur fond bleu

Message par sakapus »

Manard a écrit : lun. 23 nov. 2020 13:48 Bonjour Sakapus,

Essaie de coller ce lien dans la barre du navigateur Safari : https://sd-6.archive-host.com/membres/u ... G_1026.jpg et de lancer la cannexion

Bonne après-midi

Bernard
Oui j'ai réussi à l'ouvrir mais il a fallut que je rentre un code de sécurité car le site hébergeant ta photo n'était pas reconnu "fiable" par mon ordi.
Mais peut être que cela n'a rien à voir avec mon soucis de photo sur Casa...
T3 syncro et HZJ78,5
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Re: Point d'interrogation sur fond bleu

Message par sakapus »

cricri1333 a écrit : lun. 23 nov. 2020 17:55 Certaines photos du forum sont stockées sur www.aht.li.
a commence mal car quand je clique sur ton lien le message suivant apparait:
Forbidden
You don't have permission to access / on this server.
Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

Normal?

Quant aux explications sur le DNS, là tu m'as largué. Désolé je suis nul en informatique 8|
T3 syncro et HZJ78,5
Avatar du membre
sakapus
Messages : 463
Enregistré le : mar. 8 janv. 2013 14:03
Localisation : 64,5

Re: Point d'interrogation sur fond bleu

Message par sakapus »

Pierre a écrit : lun. 23 nov. 2020 15:21 pour sakapus
Etrange ce problème d'affichage des images du forum sur ton Mac
J'utilise les appareils apple Imac, macbook Pro, Iphone ou divers Ipad depuis toujours et essentiellement Chrome plutôt que Safari, et même avec un vieux Macbook Air de 2011 les photos apparaissent sans rechigner y compris celles proposées par les liens cités ci-dessus.
Passe moi un MP si tu veux pour en parler par téléphone (système, mises à jour, que sais-je…, )
par contre je suis infichu de me servir d'un PC :clown:
MP
T3 syncro et HZJ78,5
Avatar du membre
Pierre
Messages : 1250
Enregistré le : dim. 28 nov. 2010 22:49
Localisation : Ile d'Oléron

Re: Point d'interrogation sur fond bleu

Message par Pierre »

essai d'envoio pour sakapus
cricri1333
Messages : 295
Enregistré le : mer. 17 août 2011 19:25
Localisation : Vallée du Champsaur 05
Contact :

Re: Point d'interrogation sur fond bleu

Message par cricri1333 »

Lorsqu'on stocke une photo on arrive sur cette page.
Il y a un "Lien permanent" qui est donné du type https://ahp.li/3c... qui est considérée comme non sécuritaire.
Le navigateur n'ouvre pas ce lien et la photo est remplacé par le petit icone sur fond bleu.
Cette première image est sur l'adresse sd-6.archive..
Image

Cette 2 ème image est sur l'adresse ahp.li/150....
Image
Cordialement

CS

www.lescs.fr
Répondre

Retourner vers « Allo Casa Trotter ? »