HZJ 79 ne démarre pas

Pour la bidouille et problèmes mécanique
Avatar du membre
bbs06
Messages : 729
Enregistré le : jeu. 10 févr. 2011 19:02
Localisation : peymeinade

Re: HZJ 79 ne démarre pas

Message par bbs06 »

Bernard 30 a écrit : mer. 23 janv. 2019 18:11 je ne comprends pas le sens de ce que tu dis : quand la noyau plonge ???

Quand on tourne la clé pour démarrer on alimente d'abord ("faible" ampérage) un électro-aimant, qui n'est rien d'autre qu'une bobine autour d'un noyau (tige métallique)
Le champ magnétique ainsi créé attire le noyau qui coulisse et
1) rend le pignon du démarreur solidaire du moteur (via les dents du volant moteur)
2) puis ferme un contact qui alimente le démarreur proprement dit (gros ampérage), à la façon d'un relais.

Pas sûr d'avoir été clair mais j'aurais essayé :mdr3:
pas sur d'avoir compris , mais j'aurais essayé ! :hehe: :hehe: en tout cas merci d'avoir fait l'effort ! ;)
trop vieux pour travailler et trop jeune pour mourir alors en attendant je voyage , je me nourris du temps qui s'écoule et des bonnes choses de la vie 3
Avatar du membre
supermetrope
Messages : 55
Enregistré le : jeu. 29 août 2013 21:12
Localisation : 74000

Re: HZJ 79 ne démarre pas

Message par supermetrope »

J'ai pas de Toy mais un vrai 4x4, un Defender ;-)
J'ai eu aussi ce symptôme du clac.
Changé les cuivres du démarreur et tout est revenu en ordre., un kit à 20€ environ.
Deuxième fois cosse du démarreur grippée, un peu de W40 et de brosse, resserrage et tout est de nouveau rentré dans l'ordre.
depuis plus de problème.
Bon courage
Guy
Pour que chaque jour compte.
https://www.flickr.com/photos/25855554@N07/
jma47
Messages : 232
Enregistré le : lun. 11 juil. 2016 15:09
Localisation : Bruxelles

Re: HZJ 79 ne démarre pas

Message par jma47 »

@Distran: que veux-tu dire par "une batterie un peu sophistiquée, comme les optima, ne vivent que grâce à leur chargeur..."?
En été, mes batteries Optima sont chargées par l'alternateur et, pendant hivernage, chaque 3 mois avec chargeur Ctek.
Cordialement, jma47

Toyota HZJ79 Innovation-campers
GEO16
Messages : 62
Enregistré le : lun. 23 sept. 2013 18:00
Localisation : charente

Re: HZJ 79 ne démarre pas

Message par GEO16 »

bbs06 a écrit : jeu. 24 janv. 2019 16:52
Bernard 30 a écrit : mer. 23 janv. 2019 18:11 je ne comprends pas le sens de ce que tu dis : quand la noyau plonge ???

Quand on tourne la clé pour démarrer on alimente d'abord ("faible" ampérage) un électro-aimant, qui n'est rien d'autre qu'une bobine autour d'un noyau (tige métallique)
Le champ magnétique ainsi créé attire le noyau qui coulisse et
1) rend le pignon du démarreur solidaire du moteur (via les dents du volant moteur)
2) puis ferme un contact qui alimente le démarreur proprement dit (gros ampérage), à la façon d'un relais.

Pas sûr d'avoir été clair mais j'aurais essayé :mdr3:
pas sur d'avoir compris , mais j'aurais essayé ! :hehe: :hehe: en tout cas merci d'avoir fait l'effort ! ;)
Bonsoir

En toute modestie je me permet d'ajouter quelques commentaires de néophyte,
  • 1 CAD que le pignon du démarreur vient se positionner sur le volant moteur. Lorsqu'on relâche la clé de contact, le champ magnétique est interrompu et le pignon se désolidarise du volant.
  • 2 Le moteur du démarreur tourne et fait aussi tourner le volant ce qui fait démarrer le moteur. Et c'est là qu'il faut la puissance
PS en s'y mettant a plusieurs, on va bien faire un bon tuto :hehe:
docxl
Messages : 225
Enregistré le : jeu. 13 août 2015 00:46
Localisation : Jura suisse

Re: HZJ 79 ne démarre pas

Message par docxl »

bonsoir,
à tous les coups les batteries sont mortes !
Si elles se chargent en 15 minutes ce n'est pas normal.
Faire l'essai avec une bonne batterie 12V
PS: ça démarre pas en 24 un 79 ?
la perfection n'est atteinte que quand il ne reste plus rien à enlever // pajero 4 DID BA
Avatar du membre
supermetrope
Messages : 55
Enregistré le : jeu. 29 août 2013 21:12
Localisation : 74000

Re: HZJ 79 ne démarre pas

Message par supermetrope »

Ou avec un booster.
Pour que chaque jour compte.
https://www.flickr.com/photos/25855554@N07/
Avatar du membre
anduril
Messages : 2299
Enregistré le : ven. 21 janv. 2011 20:32
Localisation : Roquevaire

Re: HZJ 79 ne démarre pas

Message par anduril »

supermetrope a écrit : jeu. 24 janv. 2019 17:30 J'ai pas de Toy mais un vrai 4x4, un Defender ;-)
J'ai eu aussi ce symptôme du clac.
Changé les cuivres du démarreur et tout est revenu en ordre., un kit à 20€ environ.
Deuxième fois cosse du démarreur grippée, un peu de W40 et de brosse, resserrage et tout est de nouveau rentré dans l'ordre.
depuis plus de problème.
Bon courage
Guy
hello j 'ai eu 3 defender avent le 79,choix que je ne regrette pas vu la tournure qu'a pris le s le defender dans ses dernières
versions
Laurent
HZJ 79 avec cellule Azalai
Avatar du membre
distran
Messages : 4351
Enregistré le : mer. 26 janv. 2011 21:36
Localisation : Mhamid (Maroc)
Contact :

Re: HZJ 79 ne démarre pas

Message par distran »

jma47 a écrit : jeu. 24 janv. 2019 18:38 @Distran: que veux-tu dire par "une batterie un peu sophistiquée, comme les optima, ne vivent que grâce à leur chargeur..."?
En été, mes batteries Optima sont chargées par l'alternateur et, pendant hivernage, chaque 3 mois avec chargeur Ctek.
Bin, t'as tout dis... au bout de 3 ans il me semble, les batteries sont mortes.
Je sais, j'avais des jaunes...
docxl
Messages : 225
Enregistré le : jeu. 13 août 2015 00:46
Localisation : Jura suisse

Re: HZJ 79 ne démarre pas

Message par docxl »

une belle campagne de marketing ces Optima non ?
ça fait plusieurs fois que je lis qu'elles ne tiennent pas dans le temps.
la perfection n'est atteinte que quand il ne reste plus rien à enlever // pajero 4 DID BA
Avatar du membre
bbs06
Messages : 729
Enregistré le : jeu. 10 févr. 2011 19:02
Localisation : peymeinade

Re: HZJ 79 ne démarre pas

Message par bbs06 »

en son temps en 2006 , j'avais mis une optima rouge en remplacement de "l'originale" sur mon pajero 2.8 l .
quand je l'ai revendu en 2011 l'optima était toujours au top sans même un coup de charge entre 2 départs 3 fois par an !
actuellement , sur le toy 78 j'ai 2 batteries Bosch 95 ah récentes et je les branche en permanence sous cteck dés que je le rentre au garage . un niveau de charge élevé est garant d'une bonne longévité ………..
trop vieux pour travailler et trop jeune pour mourir alors en attendant je voyage , je me nourris du temps qui s'écoule et des bonnes choses de la vie 3
Avatar du membre
anduril
Messages : 2299
Enregistré le : ven. 21 janv. 2011 20:32
Localisation : Roquevaire

Re: HZJ 79 ne démarre pas

Message par anduril »

une question sur les optima, d'apres un revenderu les jaunes sont identiques aux rouges et que les bleue conviennent mieux pour les cellules, alors j'ai pense qui si mes rouges sont hs je peux mettre les deux jaunes que j'ai dans la cellules a la place de rouges de demarrage et mettre des bleus neuves dans la cellule ? bonnes idées ou non ? :)
Laurent
HZJ 79 avec cellule Azalai
Avatar du membre
fifitoy
Tembo Addict
Messages : 6477
Enregistré le : mar. 23 nov. 2010 23:46
Localisation : Tours
Contact :

Re: HZJ 79 ne démarre pas

Message par fifitoy »

Les 2 premières optima de 2005 sont mortes en Afrique en 2012 après de bons et loyaux services ;-) mais aussi de longues et penibles souffrances dead dead
et les nouvelles de 2015 sont pour le moment « nickelles «  une rouge démarrage et une jaune décharge profonde :mrgreen:
Fifitoy Mauvais Génie :mrgreen:

TemboPhase II-Year in Africahttp://www.tembo-trip.com
Y’a une route tu la prends.qu’est ce que ça coûte
Image
jma47
Messages : 232
Enregistré le : lun. 11 juil. 2016 15:09
Localisation : Bruxelles

Re: HZJ 79 ne démarre pas

Message par jma47 »

Bonjour à tous,

Voici une mise à jour:

J'ai enfin fait tester les 2 Optima Red.
Une a été déclaré morte (Je ne lui tiens pas rigueur après 9 années de service :-).
J'ai donc tenté de démarrer le HZJ avec la batterie survivante. Aucun souci, il a démarré du premier coup.
Ce n'était donc pas un problème de démarreur.

De passage devant un commerce spécialisé, je présente les Optima Red et demande un prix.
Le vendeur teste les 2 batteries et, à ma surprise, déclare la seconde morte également.

Explication fournie par le vendeur: comme l'une des batteries était morte, l'alternateur (prévu pour charger 2 batteries) aurait endommagé la seconde ayant reçu trop de courant.

Impression d'être pris pour un pigeon.

Bon w-e à tous,
Cordialement, jma47

Toyota HZJ79 Innovation-campers
Avatar du membre
distran
Messages : 4351
Enregistré le : mer. 26 janv. 2011 21:36
Localisation : Mhamid (Maroc)
Contact :

Re: HZJ 79 ne démarre pas

Message par distran »

Si je comprends tu es 24v
Alors un "run x" est indispensable à l'équilibrage de tes batteries
Avatar du membre
Manard
Messages : 12453
Enregistré le : sam. 13 nov. 2010 22:10
Localisation : Midi Pyrénées

Re: HZJ 79 ne démarre pas

Message par Manard »

Bonjour phil,

Si Jma47 a réussi à démarrer avec une seule batterie, m'est avis qu'il doit être en 12V avec deux batteries en parallèle.

Bonne journée

Bernard
Image
Visiteur-10

Re: HZJ 79 ne démarre pas

Message par Visiteur-10 »

hello, si JMA47 démarre en 12V (sur une seule batterie), c'est qu'elles sont branchées en parallèle et pas en série. Son véhicule est donc en 12V.
Dans les pays froids Toyota mettait 2 batteries pour faciliter le démarrage par températures trèèèèès négatives. En Suisse la température peut atteindre -30°C l'hiver, par exemple à La Brévine.
Visiteur-10

Re: HZJ 79 ne démarre pas

Message par Visiteur-10 »

@Manard, très drôle, on a eu la même pensée au même moment :)
jma47
Messages : 232
Enregistré le : lun. 11 juil. 2016 15:09
Localisation : Bruxelles

Re: HZJ 79 ne démarre pas

Message par jma47 »

Bonjour,
Je suis effectivement en 12V. Mon HZJ est une version européenne livrée avec 2 batteries d'origine. Version Afrique = 1 batterie.

C'est le discours du vendeur :"comme l'une des batteries était morte, l'alternateur (prévu pour charger 2 batteries) aurait endommagé la seconde car elle aurait reçu trop de courant." qui ne me semble pas très 'catholique'.
Honnête ou pas honnête?
Cordialement, jma47

Toyota HZJ79 Innovation-campers
Visiteur-10

Re: HZJ 79 ne démarre pas

Message par Visiteur-10 »

l'alternateur n 'est pas la cause de ton problème, c'est les batteries le problème.
=> change tes 2 batteries par des batteries neuves, et tout devrait aller mieux.
jma47
Messages : 232
Enregistré le : lun. 11 juil. 2016 15:09
Localisation : Bruxelles

Re: HZJ 79 ne démarre pas

Message par jma47 »

@b2p : bien d'accord sur le diagnostic (une batterie défectueuse). La survivante a démarré le bestiaux sans aucun souci.

Ce qui me pose ? c'est le discours du vendeur: est-il possible qu'un alternateur détruise la deuxième batterie si la première est HS?
Cordialement, jma47

Toyota HZJ79 Innovation-campers
Avatar du membre
Manard
Messages : 12453
Enregistré le : sam. 13 nov. 2010 22:10
Localisation : Midi Pyrénées

Re: HZJ 79 ne démarre pas

Message par Manard »

Bonjour,

Je ne pense pas que l'alternateur détruise la batterie qui était encore opérationnelle, par contre avec deux batteries en parallèle d'âges différents il est possible qu'il y ait des déséquilibres de charge.

Bonne réflexion

Bernard
Image
Visiteur-10

Re: HZJ 79 ne démarre pas

Message par Visiteur-10 »

Ne cherchez pas du côté de l'alternateur, il est increvable.
À priori il faut remplacer les 2 batteries par des neuves. Quoiqu'on en pense il y a aussi de l'électronique sur les serie 7, et du coup une différence de charge entre les 2 batteries peut empêcher le démarrage.
Avatar du membre
Benoit et chantal
Messages : 33
Enregistré le : sam. 6 févr. 2016 10:59
Localisation : Ittre Belgique

Re: HZJ 79 ne démarre pas

Message par Benoit et chantal »

Bonjour,
De fait un alternateur ne détruit jamais les batteries par contre il peut ne plus les charger mais ça c'est différent.
Petits conseils:
Si tu as 2 batterie en // pour 12V leurs type ou ampérage n'a pas d'importance. par contre si elles sont en séries pour 24 volts il est important qu'elles soient identiques ampérage pour que la charge se fasse bien sur les 2.
Si tu utilise des câbles de démarrage ceux-ci doivent être de bonne section le moteur doit tourner a un bon régime.
Tu peux aussi mettre la pince de masse directement sur le moteur.
Faire parfois bouger le véhicule avec une vitesse enclenchée pour dégagé le bendixse qui serait bloqué ou en tapotant dessus avec un marteau.
Mais le claqu que tu décris provient souvent d'un manque de courant au démarreur. donc connections ou batterie :belgique:

Bonne merde
Comme l(on dit chez nous.
Benoît posting.php?f=10&mode=reply&t=11058&sid ... 9bf7512bcd#
jma47
Messages : 232
Enregistré le : lun. 11 juil. 2016 15:09
Localisation : Bruxelles

Re: HZJ 79 ne démarre pas

Message par jma47 »

@ Benoit: L'une des 2 batteries (en //) était morte. Donc déficit de courant. Le HZJ a démarré du premier coup avec la batterie survivante (Optima red Top) :-)

Bonne journée.
Cordialement, jma47

Toyota HZJ79 Innovation-campers
Avatar du membre
Benoit et chantal
Messages : 33
Enregistré le : sam. 6 févr. 2016 10:59
Localisation : Ittre Belgique

Re: HZJ 79 ne démarre pas

Message par Benoit et chantal »

Bonne route
Benoît
Répondre

Retourner vers « Allo docteur mécanique »